Opened 12 years ago

Closed 10 years ago

#5019 closed defect (worksforme)

mythgallery aspect ratio

Reported by: rkeech@… Owned by: Isaac Richards
Priority: minor Milestone: 0.21.1
Component: mythgallery Version: 0.21
Severity: medium Keywords: aspect ratio
Cc: Ticket locked: no

Description

(package mythgallery-0.21-183.fc8 on Fedora 8.)

The aspect ratio of photographs is incorrect. Photographs show as being too tall. Monitor ratio is 16:9. Aspect ratio for other modules (TV, DVD etc) is OK. Aspect ratio for thumbnails in mythgallery is also correct.

It's as if it is applying correction for widescreen but doing so too much.

Change History (1)

comment:1 Changed 10 years ago by stuartm

Resolution: worksforme
Status: newclosed
Version: 0.21

Can't reproduce with trunk.

Note: See TracTickets for help on using tickets.