Opened 13 years ago

Closed 12 years ago

#5028 closed defect (invalid)

Fronten could not connect when the backend is running a time....

Reported by: jochen Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have the problem that my backend is not responding to frontends any more, when it runs a time. It still records, but when i try to connect with a frontend, i get a backend is not respondig error, or i get a empty recording list. After a backend restart everything works.

Any Idea? What is needed, backtrace wich logs???

Change History (4)

comment:1 Changed 13 years ago by jochen

more info: when i watch a recording for a while, after the watching most times the frontend also hangs and could not connect again to the server... then also i restart the backend and it works again...

i'm using trunk 16773, before the qt4 merge...

comment:2 Changed 13 years ago by jochen

i now switched to current track version and have still the same problem! but now (with the qt4 part) the frontend shows no empty recording list, it crashes. should i generate a backtrace of the frontend crash??? but i think it's a backend problem! after a restart of the backend everything works fine for at least 30 minutes...

comment:3 Changed 12 years ago by Dibblah

Status: newinfoneeded_new

Can you update to current trunk and see if this issue still occurs? Several changes have been made in the backend/frontend communication since you reported this issue.

comment:4 Changed 12 years ago by stuartm

Resolution: invalid
Status: infoneeded_newclosed

Requested info not provided.

Note: See TracTickets for help on using tickets.