Opened 12 years ago

Closed 11 years ago

#5052 closed defect (worksforme)

Unable to create new storage groups or set the groupname using mythtv-setup

Reported by: mattsch@… Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am unable to create new storage groups or set the groupname of existing storage groups in mythtv-setup. I have resorted to editing the mysql database directly to get this functionality. I believe this is a regression because this functionality did exist and work in trunk before moving to the 0.21 branch.

svn info:

URL: http://svn.mythtv.org/svn/branches/release-0-21-fixes/mythtv Revision: 16813

./configure --prefix=/usr

--mandir=/usr/share/man --libdir-name=lib64 --enable-libfaad --disable-altivec --disable-dbox2 --disable-hdhomerun --disable-ivtv --disable-audio-jack --enable-xvmc --xvmc-lib=XvMCW --enable-dvb --disable-firewire --enable-iptv --disable-joystick-menu --disable-lirc --disable-audio-arts --disable-directfb --dvb-path=/usr/include --enable-opengl-vsync --enable-xrandr --enable-xv --enable-x11 --enable-gpl --enable-mmx --with-bindings=perl,python --compile-type=profile --cpu=athlon64 --disable-distcc

# Basic Settings Compile type profile Compiler cache no DistCC no install prefix /usr CPU x86_64 (athlon64) big-endian no MMX enabled yes CMOV enabled yes CMOV is fast no

# Input Support Joystick menu no lirc support no Video4Linux sup. yes ivtv support no FireWire? support no DVB support yes usr/include DBox2 support no HDHomeRun support no IPTV support yes

# Sound Output Support OSS support yes ALSA support yes aRts support no JACK support no libfftw3 support no

# Video Output Support x11 support yes xrandr support yes xv support yes XvMC support yes XvMC VLD support no XvMC pro support no XvMC OpenGL sup. no XvMC libs -lXvMCW OpenGL video no OpenGL vsync yes DirectFB no Fribidi formatting no

# Misc Features multi threaded libavcodec yes Frontend yes Backend yes

# Bindings bindings_perl yes bindings_python yes

Change History (1)

comment:1 Changed 11 years ago by cpinkham

Resolution: worksforme
Status: newclosed

This works for me, and we'd have had lots of other reports if this feature didn't work in 0.21.

Note: See TracTickets for help on using tickets.