Opened 12 years ago

Closed 12 years ago

#5053 closed defect (duplicate)

MythDVD menu highlight miss and playback repetition

Reported by: tim-mythtv@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: mythdvd Version: unknown
Severity: low Keywords:
Cc: Ticket locked: no

Description

On Las Vegas Season 4 DVD 5 (at least, not checked the others - can if it will help). The first chapter plays the Universal logo but then does not go on to the menu; instead it just keeps playing the Universal logo over and over. If you manually advance the chapter then it goes into the menu but the highlight text misses the two menu options, as if the co-ordinate system for the highlight is out from the menu image.

Screenshots, logs, etc can probaby be obtained if you need them.

On the up side it plays ok other than that on Via XvMC on ML600!

Change History (1)

comment:1 Changed 12 years ago by skamithi

Resolution: duplicate
Status: newclosed

making this a duplicate of #4902. test patches attached to #4902 when available later today.

Note: See TracTickets for help on using tickets.