Opened 12 years ago

Closed 10 years ago

Last modified 10 years ago

#5058 closed defect (worksforme)

Changing channels while recording starts

Reported by: Andreas Brandstetter Owned by: stuartm
Priority: minor Milestone: 0.22
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

If the channel changer popup is displayed while a recording is about to start, a dialog asking if the user wants to watch the recording pops up. The channel change OSD still is displayed behind it. Pressing up/down still controls the channel change OSD, effectively making the dialog uncontrollable.

Change History (3)

comment:1 Changed 11 years ago by stuartm

Owner: changed from Isaac Richards to stuartm
Status: newassigned

comment:2 Changed 10 years ago by stuartm

Milestone: unknown0.22
Resolution: worksforme
Status: assignedclosed

Shane reports that he cannot reproduce this behaviour with trunk.

comment:3 Changed 10 years ago by stuartm

Accidentally committed a fix for this in [20838]

Note: See TracTickets for help on using tickets.