Opened 12 years ago

Closed 12 years ago

#5065 closed defect (duplicate)

Zero Byte files in mythweb and display info issues

Reported by: anonymous Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Since upgrading from 0.20.1 to 0.21, I'm having issues with Mythweb generating zero byte preview images thus they are not being displayed. Also, I'm having problems with the display recording info as well. There's a small box next to the recording info that I'm able to click on. On the How it's Made recording, I'm taken back to the Program guide with a pop up box saying warning program not found.

http://img412.imageshack.us/my.php?image=mythwebbad1th3.jpg

The I shouldn't be alive recording, takes me to the recordings detail page but the flash box is missing as well as the delete recording buttons.

http://img184.imageshack.us/my.php?image=mythwebbadyp5.jpg

The recordings before the upgrade display and work properly.

http://img509.imageshack.us/my.php?image=mythweb1aw6.jpg http://img211.imageshack.us/my.php?image=mythwebgoodlk5.jpg

Change History (4)

comment:1 Changed 12 years ago by stuartm

First issue is a duplicate of #4684.

Could you open seperate tickets for different issues in future please?

comment:2 Changed 12 years ago by sphery <mtdean@…>

Second issue looks like an improperly configured PHP timezone (i.e. DST broken). Check /etc/php.ini

comment:3 Changed 12 years ago by anonymous

Sorry, in the future, I'll open two separate tickets if I have two issues. During an upgrade, my timezone in php.ini got removed. Once I changed this, me second issue was resolved. Please close as duplicate or invalid.

comment:4 Changed 12 years ago by Rob Smith

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.