Opened 12 years ago

Closed 12 years ago

#5184 closed defect (fixed)

"test: 2771: ==: unexpected operator" during configure

Reported by: anonymous Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

SVN rev: 16966

Running Configure: ./configure --enable-proc-opt --disable-joystick-menu --disable-firewire --disable-iptv --disable-dbox2 --disable-hdhomerun --disable-v4l --disable-ivtv --enable-xvmc-opengl --enable-opengl-video --enable-opengl-vsync --disable-directfb --enable-xv --disable-audio-oss --disable-audio-jack --disable-audio-arts --enable-lirc --xvmc-lib=XvMCNVIDIA

Errors with:

test: 2771: ==: unexpected operator
Disabling XvMC-opengl. It is only available when linking against 
libXvMCNIVIDIA

I suspect this is caused by the extra equals sign on line 2765.

On a side note, the "libXvMCNIVIDIA" from the error message has an extra "I" in it.

Change History (1)

comment:1 Changed 12 years ago by Janne Grunau

Resolution: fixed
Status: newclosed

(In [16991]) fix configure test. Closes #5184

Note: See TracTickets for help on using tickets.