Opened 12 years ago

Closed 12 years ago

#5315 closed defect (fixed)

MyhtWeb always adds a new screen as second when configuring MythWeather screens

Reported by: jonathan@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

When adding a new screen in MythWeather? using MythWeb it always inserts the new screen as second screen overwriting the one already there.

It should be added either at the top or at the bottom of the list.

Attachments (1)

mythweb-mythweather-addscreen.patch (378 bytes) - added by jonathan@… 12 years ago.
Patch solving the error and adding screens to the end of the list

Download all attachments as: .zip

Change History (5)

comment:1 Changed 12 years ago by jonathan@…

And here is the version information:

MythTV compiled and installed from the dag repository, version mythtv-0.21-185.el5 installed on CentOS 5.1. Dag release 185 is build against revision 16840, according to the RPMs changelog:

  • Sun Mar 30 2008 Axel Thimm <Axel.Thimm@…> - 0.21-185
  • Update to latest svn fixes (16840).

Changed 12 years ago by jonathan@…

Patch solving the error and adding screens to the end of the list

comment:2 Changed 12 years ago by jonathan@…

Patch is against before mentioned revision.

comment:3 Changed 12 years ago by Joe Ripley <vitaminjoe@…>

This is a dupe of Ticket #5092.

-- Joe Ripley vitaminjoe@…

comment:4 Changed 12 years ago by Rob Smith

Resolution: fixed
Status: newclosed

As Joe said, this is a dup of a fixed ticket. Closing.

Note: See TracTickets for help on using tickets.