Opened 12 years ago

Closed 12 years ago

#5321 closed defect (duplicate)

SchedulesDirect Account expiration incorrectly displayed/formatted

Reported by: seaneburke Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords: schedulesdirect
Cc: Ticket locked: no

Description

After configuring SchedulesDirect? for MythTV, viewing the System info in Myth FrontEnd? shows SD account expiration date with the month and day reversed ie mm/dd/yy whereas the date from SD is formatted dd/mm/yy. This same issue can be seen during the execution of mythfilldatabase. I have confirmed this with SD support. Please see attached screenshots.

Regards -Sean

Change History (1)

comment:1 Changed 12 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #5323

Note: See TracTickets for help on using tickets.