Opened 11 years ago

Closed 11 years ago

#5327 closed defect (fixed)

finnish translations crash system -> should be recreated

Reported by: ikke@… Owned by: paulh
Priority: major Milestone: 0.21.1
Component: mythtv Version: 0.21-fixes
Severity: high Keywords:
Cc: Ticket locked: no

Description

Hei,

Finnish translations crash the system in 21-fixes brach at least. Could someone please do:

cd mythplugins/mythvideo/i18n
lupdate translate.pro
lrelease translate.pro

and do svn ci. It would fix the issue. There is something wrong in Finnish translations.

See discussion and the cure at: http://www.gossamer-threads.com/lists/mythtv/users/329235#329235

These two files are obviously wrong in svn:

$ svn status
M      mythvideo_fi.qm
M      mythvideo_nl.ts

It still works in my system, which is now rev. 17207 and system upgraded to Ubuntu hardy.

Change History (2)

comment:1 Changed 11 years ago by paulh

Milestone: unknown0.21.1
Owner: changed from Isaac Richards to paulh
Status: newassigned

I can confirm the Finnish translation file for MythVideo? is corrupt and causes segfaults.

comment:2 Changed 11 years ago by paulh

Resolution: fixed
Status: assignedclosed

(In [17284]) Fix a segfault when using the Finnish translation caused by a corrupt translation file. mythvideo_nl.ts also got updated while recreating the MythVideo? translation files.

Fixes #5327.

Note: See TracTickets for help on using tickets.