Opened 12 years ago

Closed 11 years ago

#5334 closed defect (duplicate)

mythbackend crashed with SIGSEGV in lzo1x_1_compress()

Reported by: laga+mythtv@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi,

this bug was forwarded from https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/214766

The current Ubuntu packages are built from revision 16838 so this bug might have been fixed already.

StacktraceTop:lzo1x_1_compress (in=<value optimized out>, in_len=<value optimized out>, out=0x1f2a638 "",
NuppelVideoRecorder::WriteVideo (this=0x1f2a4d0, frame=<value optimized out>,
NuppelVideoRecorder::doWriteThread (this=0x1f2a4d0) at NuppelVideoRecorder.cpp:2836
NuppelVideoRecorder::WriteThread (param=0x1c43b21) at NuppelVideoRecorder.cpp:2210
start_thread () from /lib/libpthread.so.0}}}

Attachments (1)

ThreadStacktrace.txt (22.9 KB) - added by anonymous 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by anonymous

Attachment: ThreadStacktrace.txt added

comment:1 Changed 11 years ago by laga@…

Duplicate of #5733?

comment:2 Changed 11 years ago by laga

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.