Opened 12 years ago

Closed 12 years ago

#5349 closed defect (fixed)

HttpComms::postHttp not returning any data since QT4

Reported by: Matthew Wire <devel@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

While fixing #5339 I noticed that the code was not working post QT4 because HttpComms::postHttp is not returning any data.

The error: Got 0 bytes from url: 'http://services.mythtv.org/channel-icon//search'[[BR]] When run from a browser (eg. http://services.mythtv.org/channel-icon//search?s=bbc) data is correctly returned.

I have not had time to investigate the cause within HttpComms? but have verified that this bug exists with stuartm.

Change History (1)

comment:1 Changed 12 years ago by paulh

Resolution: fixed
Status: newclosed

(In [17351]) Fix the channel icon downloader not working after the switch to Qt4.

Fixes #5349.

Note: See TracTickets for help on using tickets.