Opened 12 years ago

Closed 12 years ago

#5386 closed defect (fixed)

Channel icons do not show in OSD show info

Reported by: jppoet@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords: metallurgy OSD channel icons
Cc: Ticket locked: no

Description

All of my channel icons show up just fine in the GUIDE.

*Some* of the channel icons do not show up in the show info OSD, nor do they show up when in live tv's browse mode.

For example, these icons always show:

+---------+----------+------------------------------------------------------------+
| channum | callsign | icon                                                       |
+---------+----------+------------------------------------------------------------+
| 101     | CDUSAHD  | /home/myth/.mythtv/channels/cd_usa.jpg                     | 
| 13-1    | KRQEDT   | /home/myth/.mythtv/channels/krqe_albuquerque.jpg           | 
| 19-1    | KWBQDT   | /home/myth/.mythtv/channels/kwbq_albuquerque.jpg           | 
| 2-1     | KASADT   | /home/myth/.mythtv/channels/kasa_albuquerque.jpg           | 
| 202     | CNNHD    | /home/myth/.mythtv/channels/cnn.jpg                        | 
| 204     | CNNH     | /home/myth/.mythtv/channels/cnn_headline_news.jpg          | 

Here are some of the icons which do not show up on the OSD:

+---------+----------+------------------------------------------------------------+
| channum | callsign | icon                                                       |
+---------+----------+------------------------------------------------------------+
| 206     | ESPNHD   | /home/myth/.mythtv/channels/espn_hd.jpg                    | 
| 207     | ESPNWHD  | /home/myth/.mythtv/channels/espnews.jpg                    | 
| 208     | ESPNCL   | /home/myth/.mythtv/channels/espn_classic.jpg               | 
| 209     | ESPN2HD  | /home/myth/.mythtv/channels/espn2_hd.jpg                   | 

I can attach the actual jpg files if it well help, but they all are about the same size, and I don't see anything unusual about the ones which do not show.

Change History (2)

comment:1 Changed 12 years ago by jppoet@…

Don't know what fixed this or when this was fixed, but the problem is no longer present.

Ticket can be closed.

comment:2 Changed 12 years ago by stuartm

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.