Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#5387 closed patch (fixed)

MythArchive fails to burn non-AC3 audio recordings

Reported by: fmarier@… Owned by: paulh
Priority: minor Milestone: unknown
Component: mytharchive Version: 0.21
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I couldn't see a fix for this in svn, so here's the patch I had to apply to my Myth 0.21 box.

When trying to burn non-HD TV recordings, the DVD burning never actually starts because the non-AC3 audio cannot be found.

The problem is discussed at great lengths here:

http://ubuntuforums.org/showthread.php?t=728747&page=3

and the patch also comes from there.

It's now working for me.

(I am using the Marillat Debian packages on Etch)

Attachments (1)

ubuntu.patch (1.6 KB) - added by fmarier@… 12 years ago.
Patch from the Ubuntu forums

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by fmarier@…

Attachment: ubuntu.patch added

Patch from the Ubuntu forums

comment:1 Changed 12 years ago by paulh

Resolution: fixed
Status: newclosed

This has already been fixed in both trunk [17101] and fixes [17102] using a different method.

comment:2 Changed 12 years ago by anonymous

Thanks for the pointer Paul. My apologies for reporting a bug that had already been fixed.

I hadn't been able to find anything on the tracker or on the mailing list about it.

Note: See TracTickets for help on using tickets.