Modify

Opened 10 years ago

Closed 10 years ago

#5457 closed defect (duplicate)

MediaMonitor not working under Qt4?

Reported by: nigel Owned by: nigel
Priority: minor Milestone: unknown
Component: mythvideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I'm not near a Linux machine ATM, but Mac OS X does:

2008-06-22 14:15:33.256 Starting MediaMonitor
2008-06-22 14:15:33.261 Found disk disk1 - volume name 'MythTV BurnDVD'.
2008-06-22 14:15:33.262 MonitorThreadDarwin::diskInsert(disk1,MythTV BurnDVD,1)
QObject: Cannot create children for a parent that is in a different thread.
(Parent is MediaMonitor(0x17d879b0), parent's thread is QThread(0x2407970), current thread is QThread(0x17d94ca0)
2008-06-22 14:15:33.263 Disk inserted on a supermount device
2008-06-22 14:15:33.263 Probable DVD detected.
2008-06-22 14:15:33.263 Detected MediaType MEDIATYPE_DVD
QObject::connect: Cannot queue arguments of type 'MediaStatus'
(Make sure 'MediaStatus' is registered using qRegisterMetaType().)

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by kormoc

Dupe of #5456?

comment:2 Changed 10 years ago by nigel

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed The owner will remain nigel.
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.