Opened 11 years ago

Closed 11 years ago

#5458 closed patch (fixed)

MythMusic requires stdlib

Reported by: otto at kolsi dot fi Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythmusic Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Compiling MythMusic on Fedora 9 with gcc version 4.3.0 requires stdlib include in two places. Patch attached.

Attachments (1)

mythmusic-stdlib.patch (721 bytes) - added by otto at kolsi dot fi 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by otto at kolsi dot fi

Attachment: mythmusic-stdlib.patch added

comment:1 Changed 11 years ago by paulh

Resolution: fixed
Status: newclosed

(In [17818]) Add stdlib.h in a couple of places needed by some people to compile MythMusic. Patch by Otto. Closes #5458.

Note: See TracTickets for help on using tickets.