Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5467 closed defect (invalid)

MythTV writes TV video to harddisk when watching a normal TV (not recording task).

Reported by: daryll_26m@… Owned by: Isaac Richards
Priority: blocker Milestone: unknown
Component: mythtv Version: 0.21
Severity: high Keywords:
Cc: Ticket locked: no

Description

Large disk space consumption in limited space.

Laptop disk always spinning.

Please use memory instead of file for TV viewing only (or at least give option for this).

Change History (5)

comment:1 Changed 11 years ago by Anduin Withers

Resolution: invalid
Status: newclosed

comment:2 Changed 11 years ago by davidbuzz@…

daryll, you did the following things wrong:

1) reported as a fault one of the key features of mythtv (all TV is recorded by design). 2) requested a feature without using the right method or reading the documentation (using memory as a disk). 3) didn't properly research mythtv's capabilities.

If you REALLY want this feature/s, the only way it will get implemented is if you (or someone like you ) writes the code for it, and encourages the developers to include it.

Buzz.

comment:3 in reply to:  2 Changed 11 years ago by anonymous

Replying to davidbuzz@gmail.com:

daryll, you did the following things wrong:

1) reported as a fault one of the key features of mythtv (all TV is recorded by design). 2) requested a feature without using the right method or reading the documentation (using memory as a disk). 3) didn't properly research mythtv's capabilities.

If you REALLY want this feature/s, the only way it will get implemented is if you (or someone like you ) writes the code for it, and encourages the developers to include it.

Buzz.

I found out later on about using tmpfs. But I searched the bug database and there was no mention of continuous writing to harddisk even when watching tv. Thanks for your explanation. I am now enjoying and loving using mythtv :) I did try to help a little by telling and advertising mythtv to my colleagues :)

comment:4 Changed 11 years ago by rafmoslin@…

And there is me thinking this was the whole point of Mythtv as a PVR with emphasis on the R! If you just want to watch DTV then surely just fire up Kaffeine instead? No expert and a new to Linux user who normally hates smart-alec replies that the hardcore give!

comment:5 Changed 11 years ago by daryll_26m@…

After the ramdisk filled up, my system page out heavily. After a few restart of mythtv, the system hanged!. Yehey!

To fix it, created a new bash script to empty /var/cable every 5 min. Just have to switch to different channel once in a while to empty /var/cable.

Note: See TracTickets for help on using tickets.