Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#557 closed defect (worksforme)

LiveTV EPG shows incorrect current tuned channel

Reported by: jonese@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

While watching LiveTV and entering the EPG, the EPG selects the wrong current channel to show as being selected (instead of the anticipated behavior of showing the currently tuned channel).

If however before you enter the EPG you call up the channel "INFO" and then go into the EPG, the correct currently tuned channel is selected in the EPG as expected.

Change History (3)

comment:1 Changed 14 years ago by danielk

Resolution: worksforme
Status: newclosed
Version: head

This works for me in SVN rev. 7665

comment:2 Changed 14 years ago by anonymous

Dupe of #268 ?

comment:3 Changed 14 years ago by jonese@…

Yes, this does look very similar to 268. I'll have to do more testing to see if it's still there.

Note: See TracTickets for help on using tickets.