Opened 11 years ago

Closed 11 years ago

#5571 closed defect (invalid)

Bad configure script

Reported by: cojonuo@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hello, i donwload the last revision of trunk. Configure script run correctly and make generate the program well but when i launch mythtv can't connect to database. This is because i don't have install libqt4-sql-mysql package. Configure script must check this dependece.

Change History (1)

comment:1 Changed 11 years ago by Isaac Richards

Resolution: invalid
Status: newclosed

It's not a build dependency, so the configure script should not check for this.

Note: See TracTickets for help on using tickets.