Opened 11 years ago

Closed 11 years ago

#5607 closed defect (duplicate)

Wrong channel on change

Reported by: svn@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: mythtv Version: head
Severity: medium Keywords: OSD
Cc: Ticket locked: no

Description

If i'm on live TV and zap through my channels and select one, mythtv always switches to my first channel and not the one selected (the one i want). I'm not very familiar with the sourcecode so i don't know where this problem is to locate...

Greetings Andrew (Sorry for my bad englich ;) )

Change History (2)

comment:1 Changed 11 years ago by sphery <mtdean@…>

dup of #5221 and #5194

comment:2 Changed 11 years ago by paulh

Resolution: duplicate
Status: newclosed

Duplicate of #5194

Note: See TracTickets for help on using tickets.