Opened 12 years ago

Closed 11 years ago

#5639 closed defect (worksforme)

timeline advance stops working while watching a recording still in progress

Reported by: mcunning@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.21
Severity: medium Keywords: frontend timeline live recording
Cc: Ticket locked: no

Description

Hi, I've noticed that when viewing a recording on a remote front end that is still in progress, when the recording ends, the "timeline" (what pops up when you press fwd or rev) breaks and gets confused. It doesn't let you advance forward anymore, it gets stuck at the end. If I exit out of the recording and go right back in, it fixes itself. I don't see it happen when viewing directly on the backend system, it only happens on the remote. I couldn't find any reports of this in trac, but maybe its because I don't know how to describe it well enough. I believe it was present in both .20 and .21.

Here is the output of mythfrontend --version:

Please include all output in bug reports. MythTV Version : exported MythTV Branch : tags/release-0-21 Library API : 0.21.20080304-1 Network Protocol : 40 Options compiled in:

linux release using_oss using_alsa using_arts using_jack using_backend using_dbox2 using_directfb using_dvb using_firewire using_frontend using_hdhomerun using_iptv using_ivtv using_joystick_menu using_lirc using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmcw using_xvmc_vld using_bindings_perl using_bindings_python using_opengl using_ffmpeg_threads using_libavc_5_3 using_live

Change History (2)

comment:1 Changed 11 years ago by danielk

Status: newinfoneeded_new

Does this still occur in svn head after the mythtv-vid merge?

comment:2 Changed 11 years ago by Dibblah

Resolution: worksforme
Status: infoneeded_newclosed

No response in 5 weeks

Note: See TracTickets for help on using tickets.