Opened 12 years ago

Closed 12 years ago

#5657 closed defect (duplicate)

DVD Startup Issue

Reported by: spikeygg@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: mythdvd Version: unknown
Severity: low Keywords:
Cc: Ticket locked: no

Description

I have found on nearly all my DVDs that beginning playback with the internal player causes chunky video behavior (at and before the menu) and occasionaly spawn DVD menu problems. I can take these same DVDs and play them back with xine and they work flawlessly. I have taken video of an example from the movie "Wit" and recorded both sequences (right after I launch the respective player, up until it reaches the menu).

Xine_vs_Internal_-_Wit.wmv

The first green screen in the internal playback is the "FBI Warning" message. The second green screen is the actual menu. On some DVDs I am able to bring the DVD menu up correctly by hitting the "DVD menu" button on my remote a couple times but it doesn't work on this DVD.

-Greg

Attachments (1)

Wit_log.txt (71.1 KB) - added by Greg Grotsky <spikeygg@…> 12 years ago.
Log from Trunk@19241 "Wit" DVD root menu failure (-v playback)

Download all attachments as: .zip

Change History (5)

comment:1 Changed 12 years ago by Greg Grotsky <spikeygg@…>

I meant to leave my email address for further offline correspondence if necessary.

comment:2 Changed 12 years ago by Dibblah

Reporter: changed from anonymous to spikeygg@…
Status: newinfoneeded_new

Can you add -v playback logs to this ticket?

Also, there have been a number of changes to DVD playing code recently regarding still picture support. Can you please try trunk?

comment:3 Changed 12 years ago by Greg Grotsky <spikeygg@…>

The problem persists as of SVN 19241. The result was exactly what my orginal video displays. I will attach a log from playing the DVD with the "-v playback" function. FYI: if I hit the menu button and select the "root menu" option it refreshes the root menu and displays it correctly.

Changed 12 years ago by Greg Grotsky <spikeygg@…>

Attachment: Wit_log.txt added

Log from Trunk@19241 "Wit" DVD root menu failure (-v playback)

comment:4 Changed 12 years ago by skamithi

Resolution: duplicate
Status: infoneeded_newclosed

this is a duplicate of #4902

Note: See TracTickets for help on using tickets.