Opened 11 years ago

Closed 11 years ago

#5762 closed defect (worksforme)

Mythbackend does not idle

Reported by: joan.valles@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I've got a separate FE / BE configuration. If I start the BE and do not connect the FE it will idle and shut down, that's fine.

The problem is that when I connect the FE and watch some recordings, then when I shut down the FE, the BE does not idle in some cases.

If I restart the BE process it will start idleing normally. How should I trace it? I can't see the clue on the log.

Change History (4)

comment:1 Changed 11 years ago by joan.valles@…

I forgot to post my version: mythbackend version: 0.21.20080304-1

comment:2 Changed 11 years ago by laga

Status: newinfoneeded_new

You will either need to provide a reproducable test case or logs. Try starting the backend with -v most and try to get one log where it does disconnect properly and one where it doesn't.

comment:3 Changed 11 years ago by nanet.public@…

Seems to be working fine right now.

comment:4 Changed 11 years ago by robertm

Resolution: worksforme
Status: infoneeded_newclosed

No info provided, and reporter implies this is no longer a problem.

Note: See TracTickets for help on using tickets.