Opened 11 years ago

Closed 11 years ago

#5823 closed defect (duplicate)

OSD Remaining time incorrect

Reported by: ekmeister@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.21-fixes
Severity: low Keywords: OSD, time remaining, chase
Cc: Ticket locked: no

Description

During chase play of a currently recording program, the OSD will display incorrect time remaining (total time) as well as "percentage complete". The problem only happens when the recording finishes during chase play(otherwise the display is correct before that point). It also appears to double the total time of the program (a 1 hour program will show approx 2hrs total time, 1.5hr program shows 3hr total time). This has been a problem since at least 0.19 and continues through 0.21-fixes. Time remaining (total time) is correct for programs which are fully recorded before watching.

Change History (1)

comment:1 Changed 11 years ago by kkuphal

Resolution: duplicate
Status: newclosed

Duplicate of #799

Note: See TracTickets for help on using tickets.