Opened 11 years ago

Closed 11 years ago

#5867 closed defect (worksforme)

Mythfrontend experiencing lockups on buffer changes in liveTV

Reported by: eric.bosch@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Mythfrontend seems to be experiencing lockups during buffer transitions when programs change. I do not yet have logs indicating what is happening, but am now trying to reproduce with frontend logs enabled. Currently running 18933.

Change History (1)

comment:1 Changed 11 years ago by danielk

Resolution: worksforme
Status: newclosed

We're at the very least going to need some logs with -v playback, but I'm marking this as worksforme since the code has changed significantly with the mythtv-vid merge.

Note: See TracTickets for help on using tickets.