Opened 11 years ago

Closed 11 years ago

#5874 closed defect (worksforme)

show & epsiode names don't always match full description

Reported by: anonymous Owned by: Stuart Auchterlonie
Priority: minor Milestone: 0.22
Component: eit Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Take for instance on channel 24_1 10:00pm-11:00pm Stargate Urgo says

====================================================

Lois decides to run for mayor of Quahog, but she can't make any headway in the election until she dumbs down her political views. Once in office, however, she finds herself succumbing to corruption as Peter enjoys the perks of being "first lady." (TV-PG, CC, Stereo, Rerun)

=====================================================

There is no Lois or mayor of Quahog anywhere in stargate especially not in the epsiode titled Urgo. Program ID: EP002254210064 Correct Description: =====================================================

SG-1 finds part of their memories erased and that a computer program has been implated in their brains. ========================================================

Viewed onfo from frontend and mythweb.

=====================================================

Change History (5)

comment:1 Changed 11 years ago by anonymous

Today rebroadcast of the same thing says: An orphaned dinosaur and a family of lemurs embark on a hazardous journey to a mythical, far-off paradise when a meteor threatens to destroy their island home, but face conflict within the group of creatures they travel with. (CC, Stereo, Rerun)

This has been going on for awhile, but I decided to report it. Also I don't know if the problem is with the EIT scan or mythfilldatabase or a sub-component of both that looks up the description based on the show and episode name.

comment:2 Changed 11 years ago by Dibblah

Status: newassigned

comment:3 Changed 11 years ago by Dibblah

Can you please add backend logs with mythbackend -v eit

comment:4 Changed 11 years ago by Dibblah

Status: assignedinfoneeded

comment:5 Changed 11 years ago by Dibblah

Resolution: worksforme
Status: infoneededclosed

No response in 8 weeks

Note: See TracTickets for help on using tickets.