Opened 12 years ago

Closed 11 years ago

#5877 closed patch (fixed)

Nuvexport does not detect version of ffmpeg correctly for H.264

Reported by: ales@… Owned by: xris
Priority: minor Milestone: unknown
Component: perl / nuvexport Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Nuvexport to H.264 ends with the following error in mythbackend.log:

ESC[HESC[2JLoading MythTV recording info.
h.264 mp4/ipod encoding requires the svn version of ffmpeg.
Cleaning up temp files.

But ffmpeg is from SVN (with H.264 encoder), the 'ffmpeg_vers' is "r11872+debian_3:0.svn20080206-12ubuntu3". The attached patch solve this issue.

Attachments (1)

MP4.pm.patch (545 bytes) - added by ales@… 12 years ago.
Simple fix

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by ales@…

Attachment: MP4.pm.patch added

Simple fix

comment:1 Changed 12 years ago by Dibblah

Status: newassigned
Type: defectpatch

comment:2 Changed 11 years ago by xris

Resolution: fixed
Status: assignedclosed
Version: 0.21-fixeshead

Closing this now that svn nuvexport will require ffmpeg 0.5 and the piece of code mentioned in this bug no longer exists.

Note: See TracTickets for help on using tickets.