Opened 12 years ago

Closed 12 years ago

#5886 closed defect (worksforme)

imdb.pl 'search' doesn't find matches

Reported by: J-e-f-f-A Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: mythvideo Version: 0.21-fixes
Severity: low Keywords: imdb.pl
Cc: Ticket locked: no

Description

I've found that imdb.pl lookups in 0.21-fixes don't always work. The search often returns empty, and I'm prompted to enter the data manually or enter the number manually. (to workaround the issue, I do the search manually on imdb.com and enter the # myself)

Some examples:
There's Something About Mary
Superhero Movie

Testing from the command line:
imdb.pl -M "There's Something About Mary"
(returns nothing)

But leaving off "There's" returns movie titles.

I thought perhaps the apostrophe was the issue, but "Superhero Movie" has no puctuation in it (other than the space), and the title is returned if I search for just "Superhero".



A 2nd, and probably un-related issue is that the cover art times out about 20% of the time. A 2nd search always pulls it in immediately though.

Change History (2)

comment:1 Changed 12 years ago by Anduin Withers

Component: mythtvmythvideo
Owner: changed from Isaac Richards to Anduin Withers
Status: newassigned

comment:2 Changed 12 years ago by Anduin Withers

Resolution: worksforme
Status: assignedclosed

Can't reproduce this.

Note: See TracTickets for help on using tickets.