Opened 11 years ago

Closed 11 years ago

#5889 closed defect (duplicate)

MythTv does not find all channels

Reported by: tobiaskaminsky@… Owned by: Isaac Richards
Priority: major Milestone: 0.21.1
Component: mythtv Version: 0.21
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hello, mythtv-setup does not find all channels. I particular it is one whole transponder. Some more informations: DVB-T in Hessia, Germany. 00:0a.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)

Thanks Tobi

Attachments (2)

w_scan_result (2.9 KB) - added by tobiaskaminsky@… 11 years ago.
mythtv-scan1.log (143.4 KB) - added by tobiaskaminsky@… 11 years ago.
mythtv-setup -v siparser,channel,record

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by tobiaskaminsky@…

Attachment: w_scan_result added

Changed 11 years ago by tobiaskaminsky@…

Attachment: mythtv-scan1.log added

mythtv-setup -v siparser,channel,record

comment:1 Changed 11 years ago by anonymous

Uh. I forgot to mention that ProSieben? is the channel that is not recognized.

Thanks

comment:2 Changed 11 years ago by anonymous

Adding this transponder: T 738000000 8MHz 2/3 1/2 QAM16 8k 1/4 NONE (found by using w_scan) get ProSieben? and all other missing channels of this transponder to work.

I let the ticket open as it should be found automatically.

Tobi

comment:3 Changed 11 years ago by Loki

There are already two existing tickets about this problem: Ticket #2695, #3640.

I think two of them can be removed?

comment:4 Changed 11 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #5849

Note: See TracTickets for help on using tickets.