Opened 11 years ago

Closed 11 years ago

#5973 closed defect (invalid)

Sluggish navigation with "Watch Recordings" menu in hi-res.

Reported by: Greg Grotsky <spikeygg@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords: slow response watch recordings menu navigation resolution
Cc: Ticket locked: no

Description

I have noticed a very slow response while navigating the "Watch Recordings" menu. All other MythTV menu systems have very fast response. I run myth natively in 1920x1080 and I have found that if I run mythfrontend in a reduced resolution (using --geometry 720x405) the "Watch Recordings" menu response is very snappy. I have created a youtube video demonstrating this:

http://www.youtube.com/watch?v=BY097MNRMjc

I am running SVN trunk version 19241 updated 12/05/2008.

Change History (5)

comment:1 Changed 11 years ago by kkuphal

I just want to note that this is not an SVN issue. I have a friend whose system I've helped configure that has this same issue on his HDTV. He is running -fixes and the theme is not relevant. We've changed themes with similar results. When it happens, his Xorg CPU usage jumps significantly which appears to be the cause of the sluggishness.

comment:2 Changed 11 years ago by anonymous

I have similar effects. UseEvents? is already True. It was better for me, after I upgraded xorg-server from 1.3 to 1.4.

It still happens, but not for every keypress (like with xorg-server 1.3) anymore, but only for every 10 or so.

comment:3 Changed 11 years ago by Mark Edwards <irish@…>

I found disabling media monitoring significantly sped up the responsiveness of the watch recordings screen (trunk), from the logs it appeared to be checking the 2 empty drives four times a second. YMMV.

comment:4 Changed 11 years ago by Greg Grotsky <spikeygg@…>

This ticket can be closed out.

comment:5 Changed 11 years ago by paulh

Resolution: invalid
Status: newclosed

Closed at the request of the OP.

Note: See TracTickets for help on using tickets.