Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5979 closed defect (fixed)

Changeset 19249 makes 21-fixes branch not build

Reported by: Joel <mythtv@…> Owned by: cpinkham
Priority: major Milestone: 0.21.1
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

With the latest change to 21-fixes it doesn't build, exiting with the following error:

NuppelVideoRecorder?.cpp: In member function 'virtual bool NuppelVideoRecorder::Open()': NuppelVideoRecorder?.cpp:984: error: 'vdevice' was not declared in this scope

Change History (3)

comment:1 Changed 11 years ago by stuartm

Milestone: unknown0.21.1
Owner: changed from Isaac Richards to janneg
Status: newassigned

comment:2 Changed 11 years ago by cpinkham

Resolution: fixed
Status: assignedclosed

(In [19253]) Correct compilation issue caused by [19249].

Fixes #5979.

comment:3 Changed 11 years ago by Janne Grunau

Owner: changed from janneg to cpinkham
Note: See TracTickets for help on using tickets.