Opened 11 years ago

Closed 11 years ago

#5991 closed defect (duplicate)

DVB subtitles disappear after ~5-10 min playback

Reported by: nietu@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: mythtv Version: head
Severity: medium Keywords: dvb subtitle
Cc: Ticket locked: no

Description

Has tested with several trunk versions. Latest test with 19278.

What: after 5-10 min playback dvb subtitles disappear from the screen. Those can get back when stopping playback and start again. And sometimes it helps to jump backward on stream e.g. 15 seconds. But anyhow those disappear again after a while.

Has tested with two minimyth frontends (EPIA-M) and also with mine mythserver (running frontend on that machine). Same berhaviour on those three machines.

Same behaviour with live TV and playing back recording

On where: Finland, Yle streams

More info: no debug messages available, some one can guide which debug "level" to select so then I can contribute that.

On log i have seen couple of times some error with mpeg @ "some address or block number". But not every time

Change History (2)

comment:1 Changed 11 years ago by anonymous

This is dublicate ticket for 5978.

My mistake, did check couple days back no error was detected. It seems that somebody else did same finding between these days

/Tommi

comment:2 Changed 11 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #5978

Note: See TracTickets for help on using tickets.