Opened 11 years ago

Closed 10 years ago

#6049 closed defect (worksforme)

Entering Channel number directly while viewing TV displays wrong and requires a 'select' afterwards

Reported by: mlists@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

At first I thought it was not functioning at all but it does if select is pressed after entering channels (didn't have to before - after a set period, if a valid channel number was entered, it changed to that channel. As well, when entering the channel, it is displayed incorrectly - when entering 27 it shows 2_7_ on the screen. If left, it will never change the channel but requires a select/ok afterwards.

I'm using mythbuntu lirc version lircd 0.8.3pre1.

Attached is my lircrc for reference. IRW shows all key entries to be correct.

Attachments (1)

lircrc (9.1 KB) - added by mlists@… 11 years ago.
lircrc file used for this test

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by mlists@…

Attachment: lircrc added

lircrc file used for this test

comment:1 Changed 11 years ago by paulh

Does changing the 'Change channels immediately without select' setting on the first page of the General settings have any effect?

comment:2 Changed 11 years ago by mlists@…

I normally have this setting turned off. I have reverted to stable so cannot test this now sorry.

Norm

comment:3 Changed 10 years ago by paulh

Resolution: worksforme
Status: newclosed

Can't reproduce this in trunk

Note: See TracTickets for help on using tickets.