Opened 11 years ago

Closed 11 years ago

#6116 closed defect (invalid)

popup menu does not appear on exit from mythfrontend

Reported by: Simon Kenyon <simon@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

until you hit the arrow keys.

when i hit escape to leave mythfrontend the popup asking me if i want to cancel, leave or shutdown (paraphrasing as i am not in front of my frontend) does not appear until i type an up or down arrow. then it appear with the correct option highlighted. ie. it accepts the input and displays the popup.

mythfrontend trunk built from svn 19581 on an amd64 gentoo box

Are the menu buttons visible? the menu buttons disappear

Is it all the time? it is all the time

Are you using OpenGL menu transitions? i am using opengl menu transitions

What theme? this is with MythCenter?

Change History (3)

comment:1 Changed 11 years ago by Dibblah

Status: newinfoneeded_new

I cannot reproduce this issue with current trunk, either using the QT or the OpenGL painter.

Are you using a window manager? Does changing painters remove the issue?

comment:2 Changed 11 years ago by Simon Kenyon <simon@…>

this is fixed in trunk (tested 19988)

comment:3 Changed 11 years ago by danielk

Resolution: invalid
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.