Opened 11 years ago

Closed 10 years ago

#6122 closed defect (duplicate)

DVB-T radio not working.

Reported by: jonny.strom@… Owned by: Isaac Richards
Priority: major Milestone: 0.22
Component: mythtv Version: head
Severity: high Keywords: DVB-T radio.
Cc: Ticket locked: no

Description

Swedish DVB-T radio is not playable live or recorded. Here is an recorded sample with Mythtv trunk.

http://www.osp.fi/1803_20090109151700.mpg

Change History (2)

comment:1 Changed 10 years ago by stuartm

The problem seems to be that it claims to have an mpeg2 video stream which in effect has a bitate of zero, it's not playable. We try and fail to play the video, never switching to audio only mode to play the mp2 audio stream.

comment:2 Changed 10 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #5016

Note: See TracTickets for help on using tickets.