Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6127 closed defect (fixed)

mythplugins configure check for libmad

Reported by: Matthew Wire <devel@…> Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: mythmusic Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

Mythmusic will not build without libmad installed so add a configure check for it

Attachments (1)

00-mythplugins-configure-madcheck.patch (1000 bytes) - added by Matthew Wire <devel@…> 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by Matthew Wire <devel@…>

comment:1 Changed 11 years ago by stuartm

Milestone: 0.220.21.1

comment:2 Changed 11 years ago by stuartm

Resolution: fixed
Status: newclosed

(In [19679]) Stop linking against libmad. Closes #6127

comment:3 Changed 11 years ago by stuartm

Milestone: 0.21.10.22
Note: See TracTickets for help on using tickets.