Opened 11 years ago

Closed 11 years ago

#6151 closed defect (fixed)

channel_icon.pl broken

Reported by: gthieme@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Looks like the site redesign broke getting channel icons in mythtv-setup. It appears that the cause is http://services.mythtv.org/channel-icon/ no longer functioning the way it used to. I can't channel_icons.pl or mythtv-setup to get the icons. I'm hoping it gets fixed soon so I can get icons for my new mythtv install.

Change History (1)

comment:1 Changed 11 years ago by stuartm

Milestone: unknown0.22
Resolution: fixed
Status: newclosed
Version: unknownhead

Should now be fixed.

Note: See TracTickets for help on using tickets.