Opened 11 years ago

Closed 11 years ago

#6171 closed defect (duplicate)

Segfault in mythvideo

Reported by: ToadP Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: Plugin - MythVideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In mythvideo gallery mode, using blootube-wide, scrolling to the right of the icons (no icons will be highlighted) will often cause a segfault. Can reproduce consistently.

svn: 19810

Compile options: --enable-aac --enable-libfaad --enable-libfaac

Nothing relevant in log.

Attachments (1)

trace.txt (7.2 KB) - added by anonymous 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by anonymous

Attachment: trace.txt added

comment:1 Changed 11 years ago by Damian O'Sullivan <damian@…>

Dup of 6165?

comment:2 Changed 11 years ago by stuartm

Component: MythTV - GeneralPlugin - MythVideo
Milestone: unknown0.22
Resolution: duplicate
Status: newclosed
Version: unknownhead

Duplicate of #6165

Note: See TracTickets for help on using tickets.