Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6176 closed defect (duplicate)

HDHomeRun Tuner Lights Stay On

Reported by: jonb@… Owned by: Isaac Richards
Priority: minor Milestone: 0.21.1
Component: MythTV - General Version: 0.21-fixes
Severity: medium Keywords: hdhomerun lights active
Cc: Ticket locked: no

Description

I have two identical hardware systems.

"Old System" is Myth 0.20 on Ubuntu 7.10 (Mythbuntu), no patches or updates for over a year. Works.

"New System" is the exact same hardware but with Mythbuntu 8.10. Myth is from the weekly mythbuntu builds w/fixes. It's Myth-0.21.0-fixes18722.

On the New System: As soon as it boots both tuner lights on the HDHomeRun come on. Tcpdump shows a boatload of packets being tossed by the system. The system status shows no programs are being recorded. Running HDHomeRun Manager on a Windows box shows both tuners actively set to a channel.

The Old System doesn't do that.

It would be nice to park the tuners in state where they are quiet (saves ye old bandwidth ;).

Change History (2)

comment:1 Changed 11 years ago by Janne Grunau

Resolution: duplicate
Status: newclosed

duplicate of #6361

comment:2 Changed 11 years ago by sphery <mtdean@…>

Typo in the above comment, it's a dup of #6163 .

Note: See TracTickets for help on using tickets.