Opened 10 years ago

Closed 10 years ago

#6218 closed defect (fixed)

segfault in mythvideo

Reported by: Damian O'Sullivan <damian@…> Owned by: Anduin Withers
Priority: minor Milestone: 0.22
Component: Plugin - MythVideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description (last modified by stuartm)

In mythvideo change from gallery to list view then try and enable "File Browse"

damian@mythtv-box:~$ mythfrontend --version Please include all output in bug reports. MythTV Version : 19918M MythTV Branch : trunk Library API : 0.22.20090202-1 Network Protocol : 43 QT Version : 4.4.3 Options compiled in:

linux debug silent using_oss using_alsa using_arts using_jack using_backend using_directfb using_dvb using_firewire using_frontend using_hdpvr using_ivtv using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_opengl using_bindings_perl using_bindings_python using_opengl using_ffmpeg_threads using_libavc_5_3 using_mheg using_xvmc_pbuffer

Attachments (1)

gdb.txt (17.3 KB) - added by Damian O'Sullivan <damian@…> 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Damian O'Sullivan <damian@…>

Attachment: gdb.txt added

comment:1 Changed 10 years ago by stuartm

Component: Plugin - MythMoviesPlugin - MythVideo
Description: modified (diff)
Milestone: unknown0.22
Owner: changed from Isaac Richards to Anduin Withers
Version: unknownhead

comment:2 Changed 10 years ago by robertm

Status: newinfoneeded_new

Damian,

I was able to reproduce this a few days ago, but have been doing some work on MythVideo? since then and am no longer able to reproduce. Can you SVN up to the latest and tell me whether this is still an issue? Thanks.

comment:3 Changed 10 years ago by robertm

Resolution: fixed
Status: infoneeded_newclosed

Closing as per reporter the segfault has resolved itself.

Note: See TracTickets for help on using tickets.