Opened 11 years ago

Closed 11 years ago

#6229 closed defect (wontfix)

Wrong detection of unmodified FAAD2.6 for mythmusic

Reported by: eltorio@… Owned by: stuartm
Priority: minor Milestone: 0.22
Component: Plugin - MythMusic Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Unmodified faad2 version 2.6 (http://www.nero.com neaacdec.h) is detected as a modified version like those in debian or gentoo so mythmusic doesn't compile

Attachments (1)

aacdecoder-nero-2.6.diff (407 bytes) - added by eltorio@… 11 years ago.

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by eltorio@…

Attachment: aacdecoder-nero-2.6.diff added

comment:1 Changed 11 years ago by stuartm

Resolution: wontfix
Status: newclosed

We intend on dropping external FAAD support in favour of using libav's native decoder.

Note: See TracTickets for help on using tickets.