Opened 11 years ago

Closed 11 years ago

#6232 closed defect (invalid)

Clicked on new releases when trying to view mythweb got bug report

Reported by: tuxPCtech@… Owned by: xris
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Clicked on new releases when trying to view mythweb

Backtrace:

datetime: 2009-02-04 16:46:55 (MST) errornum: 256

error type: User Error

error string: No channels were detected. Are you sure that MythTV is properly configured?

filename: /usr/share/mythtv/mythweb/modules/tv/includes/channels.php

error line: 65

==========================================================================

Backtrace:

file: /usr/share/mythtv/mythweb/modules/tv/includes/channels.php line: 65

class:

function: trigger_error

type: args: Array

(

[0] => No channels were detected. Are you sure that MythTV is properly configured? [1] => 256

)

file: /usr/share/mythtv/mythweb/modules/tv/search.php line: 28

class:

function: load_all_channels

type: args: Array ( ) file: /usr/share/mythtv/mythweb/modules/tv/handler.php line: 85

class:

function: require_once

type: args: Array

(

[0] => /usr/share/mythtv/mythweb/modules/tv/search.php

)

file: /usr/share/mythtv/mythweb/mythweb.php line: 28

class:

function: require_once

type: args: Array

(

[0] => /usr/share/mythtv/mythweb/modules/tv/handler.php

)

==========================================================================

$_SESSION: Array (

[language] => English [tmpl] => default [skin] => default [prefer_channum] => 1 [date_statusbar] => %a %b %e, %Y, %I:%M %p [date_scheduled] => %a %b %e, %Y (%I:%M %p) [date_scheduled_popup] => %a %b %e, %Y [date_recorded] => %a %b %e, %Y (%I:%M %p) [date_search] => %a %b %e, %Y, %I:%M %p [date_listing_key] => %a %b %e, %Y, %I:%M %p [date_listing_jump] => %a %b %e, %Y [date_channel_jump] => %a %b %e, %Y [date_job_status] => %a %b %e, %Y, %I:%M %p [time_format] => %I:%M %p [recorded_pixmaps] => 1 [timeslot_size] => 300 [num_time_slots] => 36 [timeslot_blocks] => 3 [timeslotbar_skip] => 20 [max_stars] => 4 [star_character] => ♦ [show_popup_info] => 1 [show_channel_icons] => 1 [sortby_channum] => 1 [show_video_covers] => 1 [tv] => Array

(

[last] => Array

(

[0] => search [1] => canned:New Titles, Premieres

)

)

)

==========================================================================

$_SERVER: Array (

[REDIRECT_STATUS] => 200 [HTTP_HOST] => kazumi [HTTP_USER_AGENT] => Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 [HTTP_ACCEPT] => text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8 [HTTP_ACCEPT_LANGUAGE] => en-us,en;q=0.5 [HTTP_ACCEPT_ENCODING] => gzip,deflate [HTTP_ACCEPT_CHARSET] => ISO-8859-1,utf-8;q=0.7,*;q=0.7 [HTTP_KEEP_ALIVE] => 300 [HTTP_CONNECTION] => keep-alive [HTTP_REFERER] => http://kazumi/mythweb/tv/searches [HTTP_COOKIE] => mythweb_id=02e84e0169afad78bbee02596b58a1b4 [PATH] => /usr/local/bin:/usr/bin:/bin [SERVER_SIGNATURE] => <address>Apache/2.2.9 (Ubuntu) PHP/5.2.6-2ubuntu4 with Suhosin-Patch Server at kazumi Port 80</address>

[SERVER_SOFTWARE] => Apache/2.2.9 (Ubuntu) PHP/5.2.6-2ubuntu4 with Suhosin-Patch [SERVER_NAME] => kazumi [SERVER_ADDR] => 192.168.1.107 [SERVER_PORT] => 80 [REMOTE_ADDR] => 192.168.1.103 [DOCUMENT_ROOT] => /var/www [SERVER_ADMIN] => webmaster@localhost [SCRIPT_FILENAME] => /var/www/mythweb/mythweb.php [REMOTE_PORT] => 1165 [REDIRECT_URL] => /mythweb/tv/search/canned:New Titles, Premieres [GATEWAY_INTERFACE] => CGI/1.1 [SERVER_PROTOCOL] => HTTP/1.1 [REQUEST_METHOD] => GET [QUERY_STRING] => [REQUEST_URI] => /mythweb/tv/search/canned%3ANew%20Titles%2C%20Premieres [SCRIPT_NAME] => /mythweb/mythweb.php [PATH_INFO] => /tv/search/canned:New Titles, Premieres [PATH_TRANSLATED] => /var/www/tv/search/canned:New Titles, Premieres [PHP_SELF] => /mythweb/mythweb.php/tv/search/canned:New Titles, Premieres [REQUEST_TIME] => 1233791215 [argv] => Array ( ) [argc] => 0 [STATUS] => 200 [URL] => /mythweb/tv/search/canned:New Titles, Premieres

)

Change History (2)

comment:1 Changed 11 years ago by paulh

Component: MythTV - GeneralPlugin - MythWeb
Owner: changed from Isaac Richards to xris

comment:2 Changed 11 years ago by xris

Resolution: invalid
Status: newclosed

Read the error message. Not a bug.

Note: See TracTickets for help on using tickets.