Opened 11 years ago

Closed 11 years ago

#6267 closed defect (worksforme)

Settings.DefaultStartOffset is stored negated

Reported by: andreas@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.21-fixes
Severity: medium Keywords: default start offset recording
Cc: Ticket locked: no

Description

When i use the settings to start all recordings 5 Minutes earlier by default i set this to 300 seconds, as the helptext states this are the seconds the recording will start earlier (no negative possible).

But it results in a recording starting 5 minutes later, because it ist stored in the database table as -5.

I corrected that in the table to a 5 an now all recordings start 5 minutes earlier by default. That is, what should be done by Mythtv.

Change History (1)

comment:1 Changed 11 years ago by Dibblah

Resolution: worksforme
Status: newclosed

This works for me as intended with trunk.

The RecordPreRoll? setting and database entry was originally intended to allow "slow to start" recorders to start before a recording commenced. It should not be considered as a replacement for proper recording schedule setup.

Note: See TracTickets for help on using tickets.