Opened 11 years ago

Closed 10 years ago

#6277 closed defect (fixed)

Incorrect coverfile handling in mythui/trunk

Reported by: jedi@… Owned by: Anduin Withers
Priority: minor Milestone: 0.22
Component: Plugin - MythVideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

After browsing to a video that has a coverfile defined, this coverfile will be shown for top level directories rather than a blank space.

Change History (4)

comment:1 Changed 11 years ago by jedi@…

Here's an example of the behavior:

http://www.mishnet.org/~mythtv/trunk-bug.png

When you start out, the top level directories show a blank. Once you navigate to a file with a coverfile defined, this coverfile is displayed for top level directories instead of a blank.

comment:2 Changed 11 years ago by stuartm

Component: MythTV - User Interface LibraryPlugin - MythVideo
Owner: changed from stuartm to Anduin Withers
Status: newassigned

comment:3 Changed 10 years ago by greg

Status: assignedinfoneeded

Can you still reproduce this with current trunk? I've had this in the past but just tried and can't reproduce it now

comment:4 Changed 10 years ago by greg

Resolution: fixed
Status: infoneededclosed

Turns out this was fixed in [20632] so I'm closing this one.

Note: See TracTickets for help on using tickets.