Opened 11 years ago

Closed 11 years ago

#6298 closed defect (invalid)

No Delete Rocrdings Menu

Reported by: stegmaier@… Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: MythTV - General Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Observed:
Main menu -> "Manage Recordings" -> "Delete Recordings" (sorry, don't know the exact wording, I only have a german version at the moment) takes me to the "Watch Recordings" screen.
Pressing OK there just starts playback, but doesn't delete a recording (what can be expected in the watch recordings screen).
A recording can be deleted using the delete key, but unfortunately I don't have one at my remote...

Expected:
In previous versions, there was sth. like a "Delete Recordings" screen where pressing OK deleted the recording. Don't know if the current behaviour is intended.

Version:
SVN Rev. 19951, blootube-wide theme

Change History (2)

comment:1 Changed 11 years ago by anonymous

You need to read the lists to understand why this is gone and not a bug. http://www.gossamer-threads.com/lists/mythtv/dev/365003

comment:2 Changed 11 years ago by Dibblah

Resolution: invalid
Status: newclosed

Delete recordings has been removed since it duplicates existing functionality in watch recordings. Menu / Delete Recording does what you need. You can tag multiple recordings (add to playgroup) to be deleted.

Note: See TracTickets for help on using tickets.