Modify

Opened 9 years ago

Closed 8 years ago

#6301 closed defect (invalid)

dvb-t on hvr-4000 problems

Reported by: anonymous Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - DVB/ATSC Version: 0.21-fixes
Severity: low Keywords: hvr-4000 dvb-t
Cc: Ticket locked: no

Description

Hi,

I'm using a HVR-4000 (analog, DVB-T, DVB-S2) adapter with mythtv. At the moment only analog TV and DVB-T are connected. I added two sources for these two (DVB-T's adapter is' symlinked to be adapter1 not frontend1 on adapter0 to get this working) and did a channel scan - worked fine so far for both.

When switching to TV, everything worked fine, I had DVB-T and could switch to analog TV. When starting again mythtv started using analog TV - I could switch back to DVB-T but there wasn't any signal anymore so I got the message saying I should have gotten a lock yet but I didn't... when I removed the connection analog adapter -> analog source it worked again. Next startup it didn't until I restarted mythbackend. The signal is really good and it depends on restarting backend not a cable or something. Log file doesn't say anything special or some error.

System is Athlon XP 4000+ with 8GB memory and enough (=100s GBs) free disk space. Using ersion 0.21.0+fixes18722-0ubuntu1

Apart from that: channel switching time is 10s - is that normal?

Feel free to ask for any logs, debug informations, system infos or whatever.

Thx for reading.

Attachments (1)

mythbackend.log.bz2 (27.4 KB) - added by anonymous 9 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 9 years ago by Dibblah

  • Status changed from new to infoneeded_new

Backend logs please. -v channel,record

Yes, 10s channel change time can be normal.

Changed 9 years ago by anonymous

comment:2 Changed 9 years ago by anonymous

What I did: added both connections again: dvb-t adapter -> source DVB-T, analog adadpter -> TV Started mythbackend with "-v channel,record" and mythfronent mythfrontend showed first dvb-chan, everything fine. Switched source. In order to display a first chan it is necessary to switch to next chan and back, but I thing this issue has been reported yet. Analog channels worked ok. Switched back to dvb source and got bit errors on all chans.

comment:3 Changed 9 years ago by danielk

  • Status changed from infoneeded_new to new

comment:4 Changed 9 years ago by danielk

  • Priority changed from major to minor
  • Severity changed from medium to low

comment:5 Changed 8 years ago by robertm

  • Status changed from new to infoneeded_new

Can you please retest against .23-fixes with current drivers from v4l-dvb and the most recent firmware? Ubuntu was shipping problematic firmware for a long time with this driver, but reports are that with both the current driver, current firmware, and current myth, this card is quite stable.

comment:6 Changed 8 years ago by robertm

  • Resolution set to invalid
  • Status changed from infoneeded_new to closed

No response.

Add Comment

Modify Ticket

Action
as closed The owner will remain danielk.
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.