Opened 11 years ago

Closed 11 years ago

#6334 closed defect (fixed)

Doubled remote keypresses on OSX

Reported by: Stuart Auchterlonie Owned by: Nigel
Priority: minor Milestone: 0.22
Component: Ports - OSX Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Up & Down on the mini mac remote cause doubled actions. ie. 1 down cause 2 down actions.

It appears to be something in the new Lirc code, but i've not got to the bottom of it yet.

Change History (1)

comment:1 Changed 11 years ago by Nigel

Resolution: fixed
Status: newclosed

(In [20211]) Fix double up/down for Apple remote, caused by my bad in [19532]. Closes #6334. Was sending a (second) KeyPress? instead of KeyRelease?.

Note: See TracTickets for help on using tickets.