Opened 10 years ago

Closed 10 years ago

#6361 closed defect (fixed)

MythWeather - using multiple satellite map windows displays proper data first rotation, incorrect for subsequent rotations

Reported by: Torben Sorensen <torben.sorensen@…> Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: Plugin - MythWeather Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description (last modified by paulh)

I've noticed another issue with MythWeather?, which may/may not be related to my previous Ticket #6283.

When you select multiple satellite image maps, with different satellite image sources, the first rotation through these screens works great - proper title, and proper satellite map for each screen/page. However, for the second rotation through these screens, MythWeather? seems to choose one satellite map + name to display for all the satellite map screens/pages that were created.

MythTV Version : 19046 MythTV Branch : branches/release-0-21-fixes Library API : 0.21.20080304-1 Network Protocol : 40 Options compiled in:

linux profile using_oss using_alsa using_backend using_dbox2 using_dvb using_frontend using_hdhomerun using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_opengl_vsync using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmcw using_glx_proc_addr_arb using_bindings_perl using_bindings_python using_opengl using_ffmpeg_threads using_live

Change History (1)

comment:1 Changed 10 years ago by paulh

Description: modified (diff)
Milestone: unknown0.22
Resolution: fixed
Status: newclosed
Version: unknownhead

Can't reproduce this in trunk. Probably fixed by [21443]

Note: See TracTickets for help on using tickets.