Opened 11 years ago

Closed 11 years ago

#6381 closed defect (duplicate)

MythVideo crashes when removing a video through its interface

Reported by: chris@… Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

If I try to remove a video through the mythvideo interface (go to the video, press m menu for the menu, manage video, remove video), mythfrontend crashes with a segmentation fault.

I've had a look in the database and the all the rows for videometadata are empty in the Host field, which seems to be related to the problem. I've been populating the video database using the "Scan Collection" option in mythweb.

I'm using the current trunk 20233.

Attachments (2)

gdb.txt (18.2 KB) - added by chris@… 11 years ago.
GDB log
myth.log (10.0 KB) - added by chris@… 11 years ago.
mythfrontend log

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by chris@…

Attachment: gdb.txt added

GDB log

Changed 11 years ago by chris@…

Attachment: myth.log added

mythfrontend log

comment:1 Changed 11 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #6068, workaround patch part of #6819.

Note: See TracTickets for help on using tickets.