Opened 11 years ago

Closed 10 years ago

#6425 closed defect (duplicate)

mythtvosd works only for the first playback since starting mythtvfrontend

Reported by: Glen T <mythtv-trac@…> Owned by: Isaac Richards
Priority: minor Milestone: 0.22
Component: MythTV - General Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

mythtvosd works only for the first show played from running mythtvfrontend (this happens with both live tv and recordings).

Reproduction steps:

  • Start mythfrontend
  • Start watching live tv
  • Run mythtvosd --template="alert" --alert_text="Testing 123"
  • Observe: osd correctly displayed on screen.
  • Stop watching recording / tv (via pressing escape)
  • Start watching live tv again
  • Run mythtvosd --template="alert" --alert_text="Testing 123"
  • Observe: no osd displayed on screen

mythfrontend --version Please include all output in bug reports. MythTV Version : 20282 MythTV Branch : trunk Library API : 0.22.20090312-1 Network Protocol : 44 QT Version : 4.5.0 Options compiled in:

linux release using_oss using_alsa using_jack using_backend using_directfb using_dvb using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_lirc using_mheg using_opengl_video using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Change History (4)

comment:1 Changed 10 years ago by anonymous

MythTV Version : 20500 MythTV Branch : trunk Library API : 0.22.20090424-2 Network Protocol : 44 QT Version : 4.5.1 Options compiled in:

linux release using_oss using_alsa using_jack using_backend using_dvb using_frontend using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_ffmpeg_threads using_live using_mheg

same problem here

comment:2 Changed 10 years ago by laga

I just reproduced this with current trunk.

comment:3 Changed 10 years ago by anonymous

Duplicate of #6786

comment:4 Changed 10 years ago by stuartm

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.